
		
			
		


    
<!DOCTYPE html>
<html lang="en">
    <head>
        <title>HE reveals housing stress and homeless increase in Mid-Ulster   - Alpha Newspaper Group</title>
	<meta name="description" content="Over 60 per cent of applicants seeking social housing within the bounds of Mid-Ulster District Council are in housing stress, councillors have been told. During..." />
<meta name="Keywords" content="Housing,Executive,stress,Mid-Ulster,Courier" />
<meta name="news_keywords" content="Housing,Executive,stress,Mid-Ulster,Courier" />
<meta name="author" content="By a Courier reporter" />
<meta name="sections" content="News,Mid-Ulster News" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
	<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
	<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

	<base href="https://www.tyronecourier.co.uk/"  /><meta property="og:type" content="article">
	<meta property="og:title" content="HE reveals housing stress and homeless increase in Mid-Ulster  ">
	<meta property="og:description" content="Over 60 per cent of applicants seeking social housing within the bounds of Mid-Ulster District Council are in housing stress, councillors have been told. During council&rsquo;s monthly meeting, the Northern Ireland Housing Executive (NIHE) provided councillors with a presentation on housing investme..."><meta property="og:image:secure" content="https://www.tyronecourier.co.uk/resizer/600/315/true/2022_10_05/SC224001_5043874-1664986047597.jpg--he_reveals_housing_stress_and_homeless_increase_in_mid_ulster.jpg?1664986047605"><meta property="og:image" content="https://www.tyronecourier.co.uk/resizer/600/315/true/2022_10_05/SC224001_5043874-1664986047597.jpg--he_reveals_housing_stress_and_homeless_increase_in_mid_ulster.jpg?1664986047605">
		<meta property="og:image:alt" content="HE reveals housing stress and homeless increase in Mid-Ulster  "><meta property="og:image:width"  content="600" >
			<meta property="og:image:height" content="315"><meta property="og:url" content="https://www.tyronecourier.co.uk/news/2022/10/05/news/he-reveals-housing-stress-and-homeless-increase-in-mid-ulster-32094/"><meta property="fb:app_id" content="655796867898596"><meta property="twitter:title" content="HE reveals housing stress and homeless increase in Mid-Ulster  ">
	<meta property="twitter:description" content="Over 60 per cent of applicants seeking social housing within the bounds of Mid-Ulster District Council are in housing stress, councillors have been told. During council&rsquo;s monthly meeting, the No...">
	<meta property="twitter:url" content="https://www.tyronecourier.co.uk/news/2022/10/05/news/he-reveals-housing-stress-and-homeless-increase-in-mid-ulster-32094/"><meta property="twitter:image" content="https://www.tyronecourier.co.uk/resizer/600/315/true/2022_10_05/SC224001_5043874-1664986047597.jpg--he_reveals_housing_stress_and_homeless_increase_in_mid_ulster.jpg?1664986047605"><meta property="twitter:image:width"  content="600">
				<meta property="twitter:image:height" content="315"><link rel="image_src" href="https://www.tyronecourier.co.uk/resizer/600/315/true/2022_10_05/SC224001_5043874-1664986047597.jpg--he_reveals_housing_stress_and_homeless_increase_in_mid_ulster.jpg?1664986047605" /><meta name="url" content="https://www.tyronecourier.co.uk/news/2022/10/05/news/he-reveals-housing-stress-and-homeless-increase-in-mid-ulster-32094/" /><link rel="canonical" href="https://www.tyronecourier.co.uk/news/2022/10/05/news/he-reveals-housing-stress-and-homeless-increase-in-mid-ulster-32094/"/>
<meta property="articleID" content="32094"><meta property="datePublished" content="2022-10-05T16:08:34Z">
        


<script type="application/ld+json">
    
    {"@context":"https://schema.org","@type":"Article","url":"https://www.tyronecourier.co.uk/news/2022/10/05/news/he-reveals-housing-stress-and-homeless-increase-in-mid-ulster-32094/","mainEntityOfPage":"https://www.tyronecourier.co.uk/news/2022/10/05/news/he-reveals-housing-stress-and-homeless-increase-in-mid-ulster-32094/","headline":"HE reveals housing stress and homeless increase in Mid-Ulster\r\n\r\n","text":"Over 60 per cent of applicants seeking social housing within the bounds of Mid-Ulster District Council are in housing stress, councillors have been told. During council’s monthly meeting, the Northern Ireland Housing Executive (NIHE) provided councillors with a presentation on housing investment plans for the borough. NIHE’s chief executive, Grainia Long’s presentation showed that as of March 2022, there were a total of 2,158 applicants on the waiting list for a social house across the borough. Of these, 1,307 (61 per cent) are categorised as living in housing stress. Read the full story in this week's Courier or see the Courier online: https://epaper.tyronecourier.co.uk/alphanewspapersgroup/pageflip/swipe/tyronecourier/20221005tyronecourier","keywords":"Housing,Executive,stress,Mid-Ulster,Courier","articleSection":"News","publisher":{"@type":"Organization","name":"Alpha Newspaper Group","logo":{"@type":"ImageObject","url":"https://www.tyronecourier.co.uk/images/logos/28/logo_colored.jpg"}},"image":{"contentUrl":"https://www.tyronecourier.co.uk/resizer/-1/-1/true/2022_10_05/SC224001_5043874-1664986047597.jpg--.jpg?1664986047605","url":"https://www.tyronecourier.co.uk/resizer/-1/-1/true/2022_10_05/SC224001_5043874-1664986047597.jpg--.jpg?1664986047605","@type":"ImageObject"},"author":{"@type":"Person","name":"By a Courier reporter","url":"https://www.tyronecourier.co.uk/"},"dateCreated":"2022-10-05T16:08:23Z","dateModified":"2022-10-05T16:08:23Z","datePublished":"2022-10-05T16:08:34Z"}
</script>

        
        
        
<script src="js/jquery/jquery-3.6.0.min.js"></script>
<script src="js/jquery/jquery-migrate-1.4.1.min.js"></script>
<!--
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
-->
<script src="js/jquery/jquery-ui.min.js"></script>

<!-- libraries used by layout widgets -->

<!-- slider: bxSlider -->
<script src="js/jquery.bxSlider.min.js"></script>
<!-- slider: swiper -->
<link rel="stylesheet" href="js/swiper/swiper-bundle.min.css" />
<script src="js/swiper/swiper-bundle.min.js"></script>
<!-- drop-down menu: superfish -->
<script src="js/superfish/hoverIntent.js"></script>
<script src="js/superfish/superfish.js"></script>
<script src="js/superfish/supersubs.js"></script>
<!-- confirm dialog: jquery.confirm -->
<script src="js/confirm/jquery.confirm.js"></script>
<!-- graphic library similar to flash -->
<!-- <script src="js/flash.js"></script> -->
<!-- populate form inputs with example text that disappears on focus -->
<script src="js/jquery-example.js"></script>
<!-- scrollbar: customizable animated scrolling -->
<script src="js/jquery.scrollTo.js" defer></script>
<!-- form validation -->
<script src="js/validate/jquery.validate.min.js" ></script>
<!-- upload file -->
<script src="js/ajaxfileupload.js" defer></script>
<!-- zooming -->
<script src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<!-- story telling -->
<script src="js/story_telling/StoryTelling.js"></script>
<!-- responsive image gallery -->
<script src="js/galleria/galleria-1.2.6.min.js"></script>
<!-- consistent layout -->
<script src="js/wookmark/jquery.imagesloaded.js"></script>
<script src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script src="js/wookmark/jquery.colorbox-min.js" defer></script>
<!-- delayed content lazy-loading -->
<script src="js/jquery.lazyload.min.js"></script>
<!-- cookie management -->
<script src="js/jquery.cookie.js"></script>
 <!-- EU cookie law -->
<script src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>

<script>
  var cmspos = false;
  $.widget.bridge('uitooltip', $.ui.tooltip); // Handle jQuery plugin naming conflict between jQuery UI and Bootstrap
</script>
<script src="js/utils.js?v=1659347885885"></script>

		<script src="js/bootstrap/js/bootstrap.min.js"></script>
		<link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="js/html5shiv.js"></script>
			<script src="js/respond.min.js"></script>
		<![endif]-->
		<style>
			@-webkit-viewport   { width: device-width; }
			@-moz-viewport      { width: device-width; }
			@-ms-viewport       { width: device-width; }
			@-o-viewport        { width: device-width; }
		</style>
  	<script>
			/*
			 * Copyright 2014-2015 Twitter, Inc.
			 * Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
			 */
			if(navigator.userAgent.match(/IEMobile\/10\.0/)){
				var msViewportStyle = document.createElement('style');
				msViewportStyle.appendChild(document.createTextNode('@-ms-viewport{width:auto!important}'));
				document.querySelector('head').appendChild(msViewportStyle);
			}
		</script>
	<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />
	<style>img.lazy {display: none;}</style>
	<!--[if IE]>  <link rel="stylesheet" type="text/css" href="https://www.tyronecourier.co.uk/css/ie.css?v=1660049160864"/><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.tyronecourier.co.uk/css/ie_8.css?v=1660049160960"/><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.tyronecourier.co.uk/css/ie_9.css?v=1660049160996"/><![endif]-->
	<script>
		var CONTEXTPATH='';
		var CONTENTTYPE ='articolo';
		var virtualcmsPageInfo = {};
		virtualcmsPageInfo.channelId = 28;
		virtualcmsPageInfo.domainId = 26;
		virtualcmsPageInfo.channelName = 'Tyrone Courier';
		virtualcmsPageInfo.sectionId = 310;
		virtualcmsPageInfo.sectionName = 'News';
				virtualcmsPageInfo.sectionTreeWt = {};
					virtualcmsPageInfo.sectionTreeWt[1] = 'Tyrone Courier';
				virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
		virtualcmsPageInfo.isMobile = false;
		virtualcmsPageInfo.contextPath = '';
		virtualcmsPageInfo.domainName = 'www.tyronecourier.co.uk';
		virtualcmsPageInfo.isDragDrop = false;
    virtualcmsPageInfo.isUserPanel = false;

				virtualcmsPageInfo.article = {};
				virtualcmsPageInfo.article.id = 32094;
				virtualcmsPageInfo.article.digitalsectionId = 0;
				virtualcmsPageInfo.article.title = 'HE reveals housing stress and homeless increase in Mid-Ulster\r\n\r\n';
				virtualcmsPageInfo.article.type = 'articolo';
				virtualcmsPageInfo.article.typeValue = '';
				virtualcmsPageInfo.article.publication_date = '2022-10-05 17:08';
				virtualcmsPageInfo.article.author = 'By a Courier reporter';
				virtualcmsPageInfo.article.createdBy = 'Name Last Name';
				virtualcmsPageInfo.article.isCommentsDisabled = false;
				virtualcmsPageInfo.article.isPaywall = false;
				virtualcmsPageInfo.article.link = 'https://www.tyronecourier.co.uk/news/2022/10/05/news/he-reveals-housing-stress-and-homeless-increase-in-mid-ulster-32094/';
	</script>

	<script src="https://www.tyronecourier.co.uk/js/datepicker_localization.jsp?v=1659347883789"></script>
	<script src="https://www.tyronecourier.co.uk/js/events_handler.js?v=1659347883917"></script>
	
<script>
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
    <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
    <script src="js/cookie_law.jsp?v=3"></script>
    
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>

	
	



  <!-- Paywall disabled by showcaseAccessGranted -->
  
	<script>
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script src="js/simpleCart.js?v=1" ></script>
    <script src="widget/shop/simpleCartCustom.jsp?v=3" ></script>
    
	


	

	<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-25', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-25', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	<meta name="google-signin-client_id" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.tyronecourier.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.tyronecourier.co.uk/articolo.jsp?idarticolo=32094&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.tyronecourier.co.uk/articolo.jsp?idarticolo=32094&amp=false';
    </script>
    <script src="https://www.tyronecourier.co.uk/js/social_login/facebook.js?v=1659347917862" ></script>
    <script src="https://www.tyronecourier.co.uk/js/social_login/google.js?v=1659347917914" ></script>
    <script src="https://www.tyronecourier.co.uk/js/social_login/linkedin.js?v=1659347917922" ></script>
    <script src="https://www.tyronecourier.co.uk/js/social_login/functions.js?v=1659347917854" ></script>

 

        
        
        
      
      
      
        
        <script >
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.tyronecourier.co.uk/css/style_site.css?v=1660049161892" rel="stylesheet" type="text/css" />        
          <link href="https://www.tyronecourier.co.uk/css/style_site_28.css?v=1660049162016" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.tyronecourier.co.uk/css/article_css.jsp?v=1660049160320" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.tyronecourier.co.uk/css/print.css?v=1660049161592" media="print">
        
      
  <script src="js/google_analytics_gtag.js"></script>

<script>
var optionsAnalytics = {
  google_analytics_id: "",
	google_analytics_anonymize_ip: false
};
var analytics = null;

  analytics = new GoogleAnalytics(optionsAnalytics, true);    

</script>
<!-- End Google Analytics -->

      <script>
        if (hasAcceptedCookie('google-analytics-cookies')) {
            
          analytics.pageViewDomain('null');
        }
      </script>
    </head>
    <body class="tyrone-courier macrosection_tyrone_courier section_news ">

    

    
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.tyronecourier.co.uk/css/tyrone_courier_header_css.jsp?v=1660049162324" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!--
-->
<div></div>
                        


		<div class="logo vc_logo logo_top">
			<a href="https://www.tyronecourier.co.uk/">
				<img  alt="Home" title="Home" src="images/logos/28/logo_colored.jpg?v=1526975500000" />
			</a>
		</div>

                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cerca9239aeea-f3ba-42c6-9dbd-e4e6dd7155bb" >
    
    
    <form method="GET" action="search">

                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script >
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca9239aeea-f3ba-42c6-9dbd-e4e6dd7155bb input[name="q"]').example('');
      
      $('#cerca9239aeea-f3ba-42c6-9dbd-e4e6dd7155bb form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca9239aeea-f3ba-42c6-9dbd-e4e6dd7155bb input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-347e9bf3-2d94-4f36-85ac-e8b41f2a4584" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=28">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-347e9bf3-2d94-4f36-85ac-e8b41f2a4584" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-347e9bf3-2d94-4f36-85ac-e8b41f2a4584"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-347e9bf3-2d94-4f36-85ac-e8b41f2a4584');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-347e9bf3-2d94-4f36-85ac-e8b41f2a4584').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-347e9bf3-2d94-4f36-85ac-e8b41f2a4584').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        



<div class="cont_dynamic_button button_header_1" >
              
              <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classified Ads</a>
          </div><!-- CACHED -->
<br>
                        



<div class="cont_dynamic_button button_header_2" >
              
              <a href="http://www.dipintosales.co.uk/TyroneCourier"  target="_blank">Order your photos</a>
          </div><!-- CACHED -->

<br>
                        



<div class="cont_dynamic_button button_header_3" >
              
              <a href="/advertise"  target="_blank">Advertise with us</a>
          </div><!-- CACHED -->
<br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_b9c1f33d-029b-4624-a581-f2ef3c0f21ff">
                    <ul class="menu_1">
<li class="home sezione_151 index">
<a  href="https://www.tyronecourier.co.uk/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_310 sezione">
<a  href="https://www.tyronecourier.co.uk/section/310/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_315 sezione">
<a  href="https://www.tyronecourier.co.uk/section/315/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_311 sezione">
<a  href="https://www.tyronecourier.co.uk/section/311/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_458 sezione">
<a  href="https://www.tyronecourier.co.uk/section/458/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_459 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_318 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_321 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="photos sezione_350 sezione">
<a  href="https://www.tyronecourier.co.uk/section/350/photos"  ><span>Photos</span></a>
</li>
<li class="book-an-ad sezione_640 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_641 sezione">
<a rel="nofollow" href="http://www.dipintosales.co.uk/TyroneCourier" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_642 sezione">
<a  href="http://www.tyronecourier.co.uk/section/461/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles sezione_643 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_733 sezione">
<a  href="https://www.tyronecourier.co.uk/section/733/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_745 sezione">
<a  href="https://www.tyronecourier.co.uk/section/745/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_a00091911255475db3525f92c72ebcfd = undefined;
                            
                            $('#box_b9c1f33d-029b-4624-a581-f2ef3c0f21ff ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_a00091911255475db3525f92c72ebcfd != 'undefined') {
                                    $('#box_b9c1f33d-029b-4624-a581-f2ef3c0f21ff .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_a00091911255475db3525f92c72ebcfd.code);
                                    incrementAdvImpression(bannerbox_a00091911255475db3525f92c72ebcfd.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-811405fc-9657-4ec7-841f-34f77864ad7e" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=28">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-811405fc-9657-4ec7-841f-34f77864ad7e" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-811405fc-9657-4ec7-841f-34f77864ad7e"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-811405fc-9657-4ec7-841f-34f77864ad7e');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-811405fc-9657-4ec7-841f-34f77864ad7e').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-811405fc-9657-4ec7-841f-34f77864ad7e').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
        
                    <div class="menu vc_menu_header" id="box_105e10ec-9a2d-4ea4-8046-4d5f981a3f79">
                    <ul class="menu_1">
<li class="home sezione_151 index">
<a  href="https://www.tyronecourier.co.uk/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_310 sezione">
<a  href="https://www.tyronecourier.co.uk/section/310/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_315 sezione">
<a  href="https://www.tyronecourier.co.uk/section/315/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_311 sezione">
<a  href="https://www.tyronecourier.co.uk/section/311/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_458 sezione">
<a  href="https://www.tyronecourier.co.uk/section/458/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_459 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_318 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_321 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="photos sezione_350 sezione">
<a  href="https://www.tyronecourier.co.uk/section/350/photos"  ><span>Photos</span></a>
</li>
<li class="other-titles sezione_643 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_733 sezione">
<a  href="https://www.tyronecourier.co.uk/section/733/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_745 sezione">
<a  href="https://www.tyronecourier.co.uk/section/745/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_b5629ddefd7547aaacd9548c13412c4d = undefined;
                            
                            $('#box_105e10ec-9a2d-4ea4-8046-4d5f981a3f79 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_b5629ddefd7547aaacd9548c13412c4d != 'undefined') {
                                    $('#box_105e10ec-9a2d-4ea4-8046-4d5f981a3f79 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_b5629ddefd7547aaacd9548c13412c4d.code);
                                    incrementAdvImpression(bannerbox_b5629ddefd7547aaacd9548c13412c4d.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
			<div id="article_32094_elements_474868e1-1c30-49ab-9f29-9b6f0f38358c" class="col-xs-12 vc_article_body_title vc_article">
								<h1 class="titolo_articolo titolo">HE reveals housing stress and homeless increase in Mid-Ulster<br /><br /></h1>
			</div>
                <div class="spacer t_20"></div>
                
			<div id="article_32094_elements_3c6f9ca8-f69c-4fc0-b21a-db8ae780d64c" class="col-xs-12 vc_article_body_subtitle vc_article">
			</div>
            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            
			<div id="article_32094_elements_579277ce-6d33-43d3-9122-ded7965278d1" class="vc_article_body_multimedia">
						<div class="multimedia articolo" id="multimedia_8b9cabf6-a6a3-4368-ae4d-f9e730237669">
								<meta property="thumbnail" content="https://www.tyronecourier.co.uk/resizer/670/-1/true/2022_10_05/SC224001_5043874-1664986047597.jpg--he_reveals_housing_stress_and_homeless_increase_in_mid_ulster.jpg?1664986047605" />
									<div class="foto_articolo">
											<img title="HE reveals housing stress and homeless increase in Mid-Ulster" src="resizer/670/-1/true/2022_10_05/SC224001_5043874-1664986047597.jpg--he_reveals_housing_stress_and_homeless_increase_in_mid_ulster.jpg?1664986047605" alt="HE reveals housing stress and homeless increase in Mid-Ulster"  width="670"    />
												<p class="didascalia">A graph produced by NIHE showing the demand for social housing in Mid-Ulster.</p>
									</div>
						</div>
			</div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                
			<div id="article_32094_elements_246649d1-c783-4032-a138-1842a57a5316" class="col-xs-12 vc_article_body_author_date vc_article">
						<div class="author_photo">
							<img class="author_photo_image" title="By a Courier reporter" src="images/foto_user.png" alt="By a Courier reporter" height="100" width="100" />
						</div>
						
							<div class="author_name">
								<p class="author_name_label">Reporter: </p>
								<p class="author_name_value">By a Courier reporter</p>
							</div>
							<div class="author_email">
								<p class="author_email_label">Email: </p>
								<p class="author_email_value">newsdesk@tyronecourier.uk.com</p>
							</div>
			</div>
                
                <div id="box_authors_b71d4378-a3d8-4975-995c-6f69205af8d6" >
      <div class="cont_author_information col-xs-12 text-center vc_article_body_author_share">
        <div class="group">
      <div class="hori_group"><div class="author_information"></div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
                
			<div id="article_32094_elements_6cb0d3f7-61af-4fe2-93e7-5c6c577ab18d" class="col-xs-12 vc_article_body_author_date vc_article">
						<p class="data_articolo data">Wednesday 5 October 2022 17:08</p>
			</div>
            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            
            
			<div id="article_32094_elements_994cba52-3e8d-4310-bace-9bcf3ef2b2ba" class="vc_article_body vc_article">
								<link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
								<link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
									<div class="testo_articolo testo testoResize"><p>Over 60 per cent of applicants seeking social housing within the bounds of Mid-Ulster District Council are in housing stress, councillors have been told.</p> 
<p>During council’s monthly meeting, the Northern Ireland Housing Executive (NIHE) provided councillors with a presentation on housing investment plans for the borough.</p> 
<p>NIHE’s chief executive, Grainia Long’s presentation showed that as of March 2022, there were a total of 2,158 applicants on the waiting list for a social house across the borough. Of these, 1,307 (61 per cent) are categorised as living in housing stress.</p> 
<p>Read the full story in this week's Courier or see the Courier online:</p> 
<p>https://epaper.tyronecourier.co.uk/alphanewspapersgroup/pageflip/swipe/tyronecourier/20221005tyronecourier</p></div>
			</div>
        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script >

      var addthis_share={
        url: 'https:\/\/www.tyronecourier.co.uk\/news\/2022\/10\/05\/news\/he-reveals-housing-stress-and-homeless-increase-in-mid-ulster-32094\/',
        title: 'HE reveals housing stress and homeless increase in Mid-Ulster\r\n\r\n',
        description: '',
        media: 'https:\/\/www.tyronecourier.co.uk\/resizer\/300\/300\/true\/2022_10_05\/SC224001_5043874-1664986047597.jpg--.jpg?1664986047605'      
      };

</script>
<!-- AddThis Button BEGIN -->
<div id="6728bf0e-f5b9-4334-855a-ade079d3a9f5" class="share">
<script>
  var sDiv1 = document.getElementById('6728bf0e-f5b9-4334-855a-ade079d3a9f5');

  // document.write('<div class="addthis_toolbox addthis_default_style < %=addthis_style% >">');
  var sDiv2 = document.createElement('div');
  sDiv2.className = "addthis_toolbox addthis_default_style addthis_32x32_style";

    if ($('.vc_wrapper_infinite_scroll').length > 0) {
      sDiv2.setAttribute('addthis:url', 'https:\/\/www.tyronecourier.co.uk\/news\/2022\/10\/05\/news\/he-reveals-housing-stress-and-homeless-increase-in-mid-ulster-32094\/');      
      sDiv2.setAttribute('addthis:title', 'HE reveals housing stress and homeless increase in Mid-Ulster\r\n\r\n');
      sDiv2.setAttribute('addthis:description', ''); 
      sDiv2.setAttribute('addthis:media', 'https:\/\/www.tyronecourier.co.uk\/resizer\/300\/300\/true\/2022_10_05\/SC224001_5043874-1664986047597.jpg--.jpg?1664986047605');
    }

  sDiv1.appendChild(sDiv2);

  var sDiv3;
  var sDiv3Value;
  var sA1;
  var sLinkA1;
  var sScript;

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_facebook" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_twitter" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_mailto" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_whatsapp" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

</script>
<script>
  if (hasAcceptedCookie('addthis')) {
    // document.write('<s'+'cript src="< %= request.getScheme() % >://s7.addthis.com/js/300/addthis_widget.js#pubid=< %=Configurazione.getValue("addthis_pubid", ((Integer)request.getAttribute("channel_id")).intValue())% >"></scrip'+'t>');
    sScript = document.createElement("script");
    sScript.onload = function() {
      
          addthis.addEventListener('addthis.menu.share', function(){
            $.ajax({
              url: '/webservices/increment_share_count.jsp',
              data: { articleid: 32094 },
              cache: false
            });
          });

      
    };
    sScript.src = "https://s7.addthis.com/js/300/addthis_widget.js#pubid=";
    sDiv1.appendChild(sScript);
  }
</script>
</div>
<!-- AddThis Button END -->    

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        <div data-render="true"  class="bannervcms banner_taboola_below_thumbnails  null" data-format="taboola_below_thumbnails" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script>incrementAdvImpression(505);</script>
</div>
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a>Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form method="post" action="/news/2022/10/05/news/he-reveals-housing-stress-and-homeless-increase-in-mid-ulster-32094/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form">
                  <textarea name="testo" id="text_article_32094" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="1" cols="1">Text</textarea>
                </div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script >
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script >
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="32094" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        

            
            
        
        <div id='placeholder_related_bbec63e' class='infinite_scroll_related' style="display:none;">
          <label>Related articles bbec63e</label>
        </div>
				
        <script >
            var is_infinite_scroll = false;
            if ($('.vc_wrapper_infinite_scroll').length > 0) {
              is_infinite_scroll = true;
            }
          
            var related_article = {"html":"<div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_8a9760e\" style=\"visibility:hidden\"> <aside> <div class=\"cont_anteprima_correlati\"> <div class=\"schermata\"><div class=\"hori_group 0 0\"> <!-- i = 1 --> <div class=\"box articolo pos1\"><article> <div class=\"foto\"><a href=\"https://www.tyronecourier.co.uk/mid-ulster-news/2022/10/04/news/in-your-packed-72-page-mid-ulster-courier-out-now-31982/\"><img alt=\"In your packed 72-Page Mid-Ulster Courier.. out now!\" title=\"In your packed 72-Page Mid-Ulster Courier.. out now!\" src=\"https://www.tyronecourier.co.uk/resizer/258/172/true/2022_10_04/20221005midulstercourier-1-1664872490211.jpg--.jpg?1664872490366\" /><\/a><\/div> <p class=\"data\">04 Oct 2022<\/p><div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.tyronecourier.co.uk/mid-ulster-news/2022/10/04/news/in-your-packed-72-page-mid-ulster-courier-out-now-31982/\">In your packed 72-Page Mid-Ulster Courier.. out now!<\/a><\/h2><\/div><\/article><\/div> <!-- i = 2 --> <div class=\"box articolo pos2\"><article> <div class=\"foto\"><a href=\"https://www.tyronecourier.co.uk/mid-ulster-news/2022/09/27/news/don-t-miss-your-72-page-top-selling-mid-ulster-courier-featuring-cookstown-and-magherafelt-news-31591/\"><img alt=\"Don't miss your 72-page top-selling Mid-Ulster Courier featuring Cookstown and Magherafelt news!\" title=\"Don't miss your 72-page top-selling Mid-Ulster Courier featuring Cookstown and Magherafelt news!\" src=\"https://www.tyronecourier.co.uk/resizer/258/172/true/2022_09_27/20220928midulstercourier-1-1664272366661.jpg--.jpg?1664272366795\" /><\/a><\/div> <p class=\"data\">27 Sept 2022<\/p><div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.tyronecourier.co.uk/mid-ulster-news/2022/09/27/news/don-t-miss-your-72-page-top-selling-mid-ulster-courier-featuring-cookstown-and-magherafelt-news-31591/\">Don't miss your 72-page top-selling Mid-Ulster Courier featuring Cookstown and Magherafelt news!<\/a><\/h2><\/div><\/article><\/div> <!-- i = 3 --> <div class=\"box articolo pos3\"><article> <div class=\"foto\"><a href=\"https://www.tyronecourier.co.uk/news/2022/09/10/news/no-new-social-houses-built-in-mid-ulster-last-year-as-housing-crisis-worsens-30733/\"><img alt=\"No new social houses built in Mid-Ulster last year as housing crisis worsens\" title=\"No new social houses built in Mid-Ulster last year as housing crisis worsens\" src=\"https://www.tyronecourier.co.uk/resizer/258/172/true/2022_09_10/Courier_masthead-1662815121719.jpg--.jpg?1662815122404\" /><\/a><\/div> <p class=\"data\">10 Sept 2022<\/p><div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.tyronecourier.co.uk/news/2022/09/10/news/no-new-social-houses-built-in-mid-ulster-last-year-as-housing-crisis-worsens-30733/\">No new social houses built in Mid-Ulster last year as housing crisis worsens<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div> <div class=\"punti_slide\"><\/div> <\/aside> <\/div>"};
            var rel_div = $.parseHTML(related_article.html);
            $('#placeholder_related_bbec63e').replaceWith($(rel_div));
            if (is_infinite_scroll) {
              // document.ready event occurs only once
              $('.box_8a9760e').css('visibility', 'visible');
            }
            
            	
			$(document).ready(function(){
				$('.box_8a9760e').css('visibility', 'visible');
	
            });
            
            
        </script>
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_88777dd5-8702-4673-82bc-001265a2e288">
					<div class="tipo_visualizzazione_menu" style="display: none">
								<p class="standard" data-tipo_visualizzazione="standard">standard</p>
					</div>
							<div class="cont cont_visualizzazione" data-visualizzazione="standard">
								<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_tyrone-courier   pos1 articolo midulsternews Tyrone Courier">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.tyronecourier.co.uk/mid-ulster-news/2022/10/05/news/ministers-view-green-technology-at-dungannon-ecopark-32098/" >
																		<img alt="Ministers view green technology at Dungannon EcoPark" title="Ministers view green technology at Dungannon EcoPark" src="https://www.tyronecourier.co.uk/resizer/120/80/true/2022_10_05/SC224036_5056610-1664988215430.jpg--.jpg?1664988215535" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.tyronecourier.co.uk/mid-ulster-news/2022/10/05/news/ministers-view-green-technology-at-dungannon-ecopark-32098/">Ministers view green technology at Dungannon EcoPark</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_tyrone-courier   pos2 articolo football Tyrone Courier">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.tyronecourier.co.uk/football/2022/10/05/news/league-cup-late-drama-as-dungannon-swifts-advance-to-quarter-finals-32067/" >
																		<img alt="League Cup: Late drama as Dungannon Swifts advance to quarter-finals" title="League Cup: Late drama as Dungannon Swifts advance to quarter-finals" src="https://www.tyronecourier.co.uk/resizer/120/80/true/2022_10_05/309667743_10160156430963351_6195023840243174111_n-1664966287216.jpg--.jpg?1664966287547" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.tyronecourier.co.uk/football/2022/10/05/news/league-cup-late-drama-as-dungannon-swifts-advance-to-quarter-finals-32067/">League Cup: Late drama as Dungannon Swifts advance to quarter-finals</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_tyrone-courier   pos3 articolo rugby Tyrone Courier">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.tyronecourier.co.uk/rugby/2022/10/05/news/new-look-dungannon-make-winning-start-to-all-ireland-campaign-32050/" >
																		<img alt="New-look Dungannon make winning start to All Ireland campaign" title="New-look Dungannon make winning start to All Ireland campaign" src="https://www.tyronecourier.co.uk/resizer/120/80/true/2022_10_05/5074745-1664957993619.jpg--.jpg?1664957993876" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.tyronecourier.co.uk/rugby/2022/10/05/news/new-look-dungannon-make-winning-start-to-all-ireland-campaign-32050/">New-look Dungannon make winning start to All Ireland campaign</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_tyrone-courier   pos4 articolo other Tyrone Courier">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.tyronecourier.co.uk/other/2022/10/04/news/making-the-sport-headlines-in-this-week-s-tyrone-courier-31986/" >
																		<img alt="Making the sport headlines in this week's Tyrone Courier" title="Making the sport headlines in this week's Tyrone Courier" src="https://www.tyronecourier.co.uk/resizer/120/80/true/2022_10_04/20221005tyronecourier-72-1664873752028.jpg--.jpg?1664873752227" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.tyronecourier.co.uk/other/2022/10/04/news/making-the-sport-headlines-in-this-week-s-tyrone-courier-31986/">Making the sport headlines in this week's Tyrone Courier</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_tyrone-courier   pos5 articolo golf Tyrone Courier">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.tyronecourier.co.uk/golf/2022/09/30/news/celia-wins-18-hole-stableford-at-dungannon-golf-club-31825/" >
																		<img alt="Celia wins 18 Hole Stableford at Dungannon Golf Club" title="Celia wins 18 Hole Stableford at Dungannon Golf Club" src="https://www.tyronecourier.co.uk/resizer/120/80/true/2022_09_30/5040714-1664546497513.jpg--.jpg?1664546498316" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.tyronecourier.co.uk/golf/2022/09/30/news/celia-wins-18-hole-stableford-at-dungannon-golf-club-31825/">Celia wins 18 Hole Stableford at Dungannon Golf Club</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_tyrone-courier   pos6 articolo motorsports Tyrone Courier">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.tyronecourier.co.uk/motor-sports/2022/09/29/news/aughnacloys-kyle-on-top-of-the-world-31769/" >
																		<img alt="Aughnacloy&rsquo;s Kyle on top of the world!" title="Aughnacloy&rsquo;s Kyle on top of the world!" src="https://www.tyronecourier.co.uk/resizer/120/80/true/2022_09_29/5053759-1664468309813.jpg--.jpg?1664468309871" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.tyronecourier.co.uk/motor-sports/2022/09/29/news/aughnacloys-kyle-on-top-of-the-world-31769/">Aughnacloy’s Kyle on top of the world!</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_tyrone-courier   pos7 articolo gaa Tyrone Courier">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.tyronecourier.co.uk/gaa/2022/09/29/news/clonoes-experience-sees-them-prevail-31768/" >
																		<img alt="Clonoe&rsquo;s experience sees them prevail" title="Clonoe&rsquo;s experience sees them prevail" src="https://www.tyronecourier.co.uk/resizer/120/80/true/2022_09_29/4360295-1664467854339.jpg--.jpg?1664467855280" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.tyronecourier.co.uk/gaa/2022/09/29/news/clonoes-experience-sees-them-prevail-31768/">Clonoe’s experience sees them prevail</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_tyrone-courier   pos8 articolo sport Tyrone Courier">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.tyronecourier.co.uk/sport/2022/09/21/news/valley-s-perfect-start-continues-after-impressive-second-half-performance-31310/" >
																		<img alt="Valley's perfect start continues after impressive second half performance" title="Valley's perfect start continues after impressive second half performance" src="https://www.tyronecourier.co.uk/resizer/120/80/true/2022_09_21/5027512-1663774300837.jpg--.jpg?1663774301945" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.tyronecourier.co.uk/sport/2022/09/21/news/valley-s-perfect-start-continues-after-impressive-second-half-performance-31310/">Valley's perfect start continues after impressive second half performance</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_tyrone-courier   pos9 articolo sport Tyrone Courier">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.tyronecourier.co.uk/sport/2022/08/24/news/galbally-runners-step-up-their-marathon-training-29775/" >
																		<img alt="Galbally Runners step up their marathon training" title="Galbally Runners step up their marathon training" src="https://www.tyronecourier.co.uk/resizer/120/80/true/2022_08_24/4945230-1661357454448.jpg--.jpg?1661357454491" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.tyronecourier.co.uk/sport/2022/08/24/news/galbally-runners-step-up-their-marathon-training-29775/">Galbally Runners step up their marathon training</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										</div>
										</div>
							</div><!-- cont -->
     
					<div class="punti_slide">
					</div>
				</div>
    
				<script >
				 $('.icona_tipo').css('cursor','pointer')
				 $('.icona_tipo').click(function(){
					 window.location = $(this).parent().find('a').attr('href');
				 })
				</script>
        <script>
					$(document).ready(function(){
						$('#box_88777dd5-8702-4673-82bc-001265a2e288.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
					});
        </script>
		<!-- CACHED --><!-- ms:1 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="f809344b-f741-4fae-b59d-38b6a6f291d3"></div>


<div class="vc_most_read">
    


    




<div class="anteprima_articolo article_cont article_31982 vc_txt_s_variant vc_article_preview_extrasmall pos1 null Tyrone Courier vc_section_mid-ulster-news vc_macro_section_tyrone-courier midulsternews articolo cms_article "
	   id="box_9114d5f"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="31982"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tyronecourier.co.uk/mid-ulster-news/2022/10/04/news/in-your-packed-72-page-mid-ulster-courier-out-now-31982/" ><img class="lazy" alt="In your packed 72-Page Mid-Ulster Courier.. out now!" title="In your packed 72-Page Mid-Ulster Courier.. out now!"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.tyronecourier.co.uk/resizer/81/57/true/2022_10_04/20221005midulstercourier-1-1664872490211.jpg--.jpg?1664872490366"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tyronecourier.co.uk/mid-ulster-news/2022/10/04/news/in-your-packed-72-page-mid-ulster-courier-out-now-31982/">In your packed 72-Page Mid-Ulster Courier.. out now!</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_31678 vc_txt_s_variant vc_article_preview_extrasmall pos2 null Tyrone Courier vc_section_home vc_macro_section_tyrone-courier home articolo cms_article "
	   id="box_b4c994c"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="31678"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tyronecourier.co.uk/home/2022/09/28/news/police-confirm-man-killed-in-aughnacloy-crash-was-44-year-old-niall-mcdonald-31678/" ><img class="lazy" alt="Police confirm man killed in Aughnacloy crash was 44-year-old Niall McDonald" title="Police confirm man killed in Aughnacloy crash was 44-year-old Niall McDonald"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.tyronecourier.co.uk/resizer/81/57/true/2022_09_28/Niall_McDonald-1664365270689.png--.png?1664365271084"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tyronecourier.co.uk/home/2022/09/28/news/police-confirm-man-killed-in-aughnacloy-crash-was-44-year-old-niall-mcdonald-31678/">Police confirm man killed in Aughnacloy crash was 44-year-old Niall McDonald</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_32022 vc_txt_s_variant vc_article_preview_extrasmall pos3 null Tyrone Courier vc_section_news vc_macro_section_tyrone-courier news articolo cms_article "
	   id="box_227350b"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="32022"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tyronecourier.co.uk/news/2022/10/04/news/lissan-man-in-road-tragedy-32022/" ><img class="lazy" alt="LISSAN MAN IN ROAD TRAGEDY" title="LISSAN MAN IN ROAD TRAGEDY"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.tyronecourier.co.uk/resizer/81/57/true/2022_10_04/dd224001_5060727-1664890428481.jpg--.jpg?1664890429856"  width="81" height="57"></a>
			
			<p class="didascalia">Police at the scene of the tragedy on the dual carriageway between Moneymore and Cookstown.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tyronecourier.co.uk/news/2022/10/04/news/lissan-man-in-road-tragedy-32022/">LISSAN MAN IN ROAD TRAGEDY</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_31977 vc_txt_s_variant vc_article_preview_extrasmall pos4 null Tyrone Courier vc_section_news vc_macro_section_tyrone-courier news articolo cms_article "
	   id="box_49af3c0"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="31977"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.tyronecourier.co.uk/news/2022/10/04/news/inside-your-packed-72-page-tyrone-courier-this-week-31977/" ><img class="lazy" alt="Inside your packed 72-page Tyrone Courier this week...." title="Inside your packed 72-page Tyrone Courier this week...."  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.tyronecourier.co.uk/resizer/81/57/true/2022_10_04/20221005tyronecourier-1-1664872254785.jpg--.jpg?1664872254955"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.tyronecourier.co.uk/news/2022/10/04/news/inside-your-packed-72-page-tyrone-courier-this-week-31977/">Inside your packed 72-page Tyrone Courier this week....</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    


</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        

            
            
        
        <div id='placeholder_related_20fe3cf' class='infinite_scroll_related' style="display:none;">
          <label>Related articles 20fe3cf</label>
        </div>
				
        <script >
            var is_infinite_scroll = false;
            if ($('.vc_wrapper_infinite_scroll').length > 0) {
              is_infinite_scroll = true;
            }
          
            var related_article = {"html":"<div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated-rr box_d50ae3e\" style=\"visibility:hidden\"> <aside> <div class=\"cont_anteprima_correlati\"> <div class=\"schermata\"><div class=\"hori_group 0 0\"> <!-- i = 1 --> <div class=\"box articolo pos1\"><article> <div class=\"foto\"><a href=\"https://www.tyronecourier.co.uk/mid-ulster-news/2022/10/04/news/in-your-packed-72-page-mid-ulster-courier-out-now-31982/\"><img alt=\"In your packed 72-Page Mid-Ulster Courier.. out now!\" title=\"In your packed 72-Page Mid-Ulster Courier.. out now!\" src=\"https://www.tyronecourier.co.uk/resizer/258/172/true/2022_10_04/20221005midulstercourier-1-1664872490211.jpg--.jpg?1664872490366\" /><\/a><\/div> <div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.tyronecourier.co.uk/mid-ulster-news/2022/10/04/news/in-your-packed-72-page-mid-ulster-courier-out-now-31982/\">In your packed 72-Page Mid-Ulster Courier.. out now!<\/a><\/h2><\/div><\/article><\/div><\/div><div class=\"hori_group 1 0\"> <!-- i = 2 --> <div class=\"box articolo pos2\"><article> <div class=\"foto\"><a href=\"https://www.tyronecourier.co.uk/mid-ulster-news/2022/09/27/news/don-t-miss-your-72-page-top-selling-mid-ulster-courier-featuring-cookstown-and-magherafelt-news-31591/\"><img alt=\"Don't miss your 72-page top-selling Mid-Ulster Courier featuring Cookstown and Magherafelt news!\" title=\"Don't miss your 72-page top-selling Mid-Ulster Courier featuring Cookstown and Magherafelt news!\" src=\"https://www.tyronecourier.co.uk/resizer/258/172/true/2022_09_27/20220928midulstercourier-1-1664272366661.jpg--.jpg?1664272366795\" /><\/a><\/div> <div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.tyronecourier.co.uk/mid-ulster-news/2022/09/27/news/don-t-miss-your-72-page-top-selling-mid-ulster-courier-featuring-cookstown-and-magherafelt-news-31591/\">Don't miss your 72-page top-selling Mid-Ulster Courier featuring Cookstown and Magherafelt news!<\/a><\/h2><\/div><\/article><\/div><\/div><div class=\"hori_group 2 0\"> <!-- i = 3 --> <div class=\"box articolo pos3\"><article> <div class=\"foto\"><a href=\"https://www.tyronecourier.co.uk/news/2022/09/10/news/no-new-social-houses-built-in-mid-ulster-last-year-as-housing-crisis-worsens-30733/\"><img alt=\"No new social houses built in Mid-Ulster last year as housing crisis worsens\" title=\"No new social houses built in Mid-Ulster last year as housing crisis worsens\" src=\"https://www.tyronecourier.co.uk/resizer/258/172/true/2022_09_10/Courier_masthead-1662815121719.jpg--.jpg?1662815122404\" /><\/a><\/div> <div class=\"cont\"> <h2 class=\"titolo\"><a href=\"https://www.tyronecourier.co.uk/news/2022/09/10/news/no-new-social-houses-built-in-mid-ulster-last-year-as-housing-crisis-worsens-30733/\">No new social houses built in Mid-Ulster last year as housing crisis worsens<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div> <div class=\"punti_slide\"><\/div> <\/aside> <\/div>"};
            var rel_div = $.parseHTML(related_article.html);
            $('#placeholder_related_20fe3cf').replaceWith($(rel_div));
            if (is_infinite_scroll) {
              // document.ready event occurs only once
              $('.box_d50ae3e').css('visibility', 'visible');
            }
            
            	
			$(document).ready(function(){
				$('.box_d50ae3e').css('visibility', 'visible');
	
            });
            
            
        </script>
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.tyronecourier.co.uk/css/tyronecourier_footer_css.jsp?v=1660049162260" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://en-gb.facebook.com/tyrone.courier/"  target="_blank">
                <img src="upload/1529328935646.jpg" alt="1529328935646" title="">
                </a>
          </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://twitter.com/TyroneCourier1?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"  target="_blank">
                <img src="upload/1529331335195.png" alt="1529331335195" title="">
                </a>
          </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
                <img src="upload/1529331027549.png" alt="1529331027549" title="">
                </a>
          </div><!-- CACHED -->

        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.tyronecon.co.uk/userUpload/tyrone2.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_b245d6e4-c1c0-430a-bd43-12dfe42895f4">
                    <ul class="menu_1">
<li class="contact sezione_668 ">
<a  href="https://www.tyronecourier.co.uk/section/668/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_707 ">
<a  href="https://www.tyronecourier.co.uk/section/707/158/careers707"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="--alpha-media-group-ltd sezione_819 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>&copy; Alpha Media Group Ltd</span></a>
</li>
</ul>

                    </div>
    

        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>Tyrone Courier</p>
        <p>58 Scotch Street, Dungannon</p>
        <p>BT70 1BD</p>
        <p>Tel: 028 8772 2271</p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script  src="https://www.tyronecourier.co.uk/js/jquery.sharrre.min.js?v=1659347885001"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.tyronecourier.co.uk/js/confirm/jquery.confirm.css?v=1659347891729" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.tyronecourier.co.uk/js/fancybox/source/jquery.fancybox.css?v=1659347894893" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=32094" width="1" height="1" />');
        </script>
        <script >
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script >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</script>
      <script >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</script>
<script >
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('75891cce-c44c-4466-86e2-0320aeade752');
    $('#f809344b-f741-4fae-b59d-38b6a6f291d3').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#f809344b-f741-4fae-b59d-38b6a6f291d3 .label_tab_1').bind('click loadFirst',function(){
        $('#f809344b-f741-4fae-b59d-38b6a6f291d3 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.75891cce-c44c-4466-86e2-0320aeade752').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#f809344b-f741-4fae-b59d-38b6a6f291d3 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script >
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.async = true;
            po.src = 'https://accounts.google.com/gsi/client';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script src='/widget/servizi/domini_js.jsp'></script>
        


    
    
        

</body>
</html> 