


<!DOCTYPE html>
<html>
    <head>
        <title>NICHOLA DALY: Knock-on impact of COVID will be felt on businesses for a long time - Alpha Newspaper Group</title>
<meta name="description" content="SURREAL is the only word that can be used to describe the last 10 months. As everyone has adapted to the new world of COVID-19 restrictions since March, no one ..." />
<meta name="Keywords" content="business" />
<meta name="news_keywords" content="business" />
<meta name="sections" content="News,News,News,News,News,News,News,News,News,News,News,News,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

<base href="https://www.tyronecourier.co.uk/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="NICHOLA DALY: Knock-on impact of COVID will be felt on businesses for a long time"      >
<meta property="og:description" content="SURREAL is the only word that can be used to describe the last 10 months. As everyone has adapted to the new world of COVID-19 restrictions since March, no one could have anticipated that we would still be in the position that we are currently in, almost one year later. We are now adapting to a new ...">
<meta property="og:image" content="https://www.tyronecourier.co.uk/resizer/600/315/true/1611052530427.jpg--nichola_daly__knock_on_impact_of_covid_will_be_felt_on_businesses_for_a_long_time.jpg?1611052530000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.tyronecourier.co.uk/news/2021/01/19/news/nichola-daly-knock-on-impact-of-covid-will-be-felt-on-businesses-for-a-long-time-12840/">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="NICHOLA DALY: Knock-on impact of COVID will be felt on businesses for a long time">
<meta property="twitter:description" content="SURREAL is the only word that can be used to describe the last 10 months. As everyone has adapted to the new world of COVID-19 restrictions since March, no one could have anticipated that we would sti...">
<meta property="twitter:url" content="https://www.tyronecourier.co.uk/news/2021/01/19/news/nichola-daly-knock-on-impact-of-covid-will-be-felt-on-businesses-for-a-long-time-12840/">
<meta property="twitter:image" content="https://www.tyronecourier.co.uk/resizer/600/315/true/1611052530427.jpg--nichola_daly__knock_on_impact_of_covid_will_be_felt_on_businesses_for_a_long_time.jpg?1611052530000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.tyronecourier.co.uk/resizer/600/315/true/1611052530427.jpg--nichola_daly__knock_on_impact_of_covid_will_be_felt_on_businesses_for_a_long_time.jpg?1611052530000" />
<meta itemprop="url" content="https://www.tyronecourier.co.uk/news/2021/01/19/news/nichola-daly-knock-on-impact-of-covid-will-be-felt-on-businesses-for-a-long-time-12840/" />
<link rel="canonical" href="https://www.tyronecourier.co.uk/news/2021/01/19/news/nichola-daly-knock-on-impact-of-covid-will-be-felt-on-businesses-for-a-long-time-12840/" /><meta property="articleID" content="12840">
    <meta property="datePublished" content="2021-01-19T15:00:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.tyronecourier.co.uk/css/ie.css?v=1501247158000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.tyronecourier.co.uk/css/ie_8.css?v=1501247158000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.tyronecourier.co.uk/css/ie_9.css?v=1501247158000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 28;
virtualcmsPageInfo.domainId = 26;
virtualcmsPageInfo.channelName = 'Tyrone Courier';
virtualcmsPageInfo.sectionId = 330;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Community\/Lifestyle';
virtualcmsPageInfo.sectionTreeWt[2] = 'Ulster Gazette';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.tyronecourier.co.uk';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'NICHOLA DALY: Knock-on impact of COVID will be felt on businesses for a long time';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-01-19 15:00';
virtualcmsPageInfo.article.author = 'Nichola Daly';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'news/2021/01/19/news/nichola-daly-knock-on-impact-of-covid-will-be-felt-on-businesses-for-a-long-time-12840/';

</script>
<script type="text/javascript" src="https://www.tyronecourier.co.uk/js/datepicker_localization.jsp?v=1501247170000" ></script>
<script type="text/javascript" src="https://www.tyronecourier.co.uk/js/events_handler.js?v=1501247170000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>


<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-25', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-25', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.tyronecourier.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.tyronecourier.co.uk/articolo.jsp?idarticolo=12840&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.tyronecourier.co.uk/articolo.jsp?idarticolo=12840&amp=false';
    </script>
    <script type="text/javascript" src="https://www.tyronecourier.co.uk/js/social_login/facebook.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.tyronecourier.co.uk/js/social_login/google.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.tyronecourier.co.uk/js/social_login/linkedin.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.tyronecourier.co.uk/js/social_login/functions.js?v=1501247170000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.tyronecourier.co.uk/css/style_site.css?v=1524492254000" rel="stylesheet" type="text/css" />        
          <link href="https://www.tyronecourier.co.uk/css/style_site_28.css?v=1526975940000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.tyronecourier.co.uk/css/article_css.jsp?v=1604506496000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.tyronecourier.co.uk/css/print.css?v=1501247158000" media="print">
                
    </head>
    <body class="tyrone-courier   ">
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.tyronecourier.co.uk/css/tyrone_courier_header_css.jsp?v=1536743039000" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!---->
<div></div>
                        

    <div class="logo vc_logo logo_top">
        <a href="https://www.tyronecourier.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/28/logo_colored.jpg?v=1526975500000" />
        </a>
    </div>


                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cerca9aeb8605-542e-4ce8-840a-f5a5a640a017" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca9aeb8605-542e-4ce8-840a-f5a5a640a017 input[name="q"]').example('');
      
      $('#cerca9aeb8605-542e-4ce8-840a-f5a5a640a017 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca9aeb8605-542e-4ce8-840a-f5a5a640a017 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-a2869b15-974e-4419-a1d0-39ef98b9aada" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-a2869b15-974e-4419-a1d0-39ef98b9aada" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-a2869b15-974e-4419-a1d0-39ef98b9aada"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-a2869b15-974e-4419-a1d0-39ef98b9aada');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-a2869b15-974e-4419-a1d0-39ef98b9aada').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-a2869b15-974e-4419-a1d0-39ef98b9aada').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        <div class="cont_dynamic_button button_header_1" >
            
            <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classified Ads</a>
        </div><!-- CACHED -->
<br>
                        <div class="cont_dynamic_button button_header_2" >
            
            <a href="http://www.dipintosales.co.uk/UlsterGazette"  target="_blank">Order your photos</a>
        </div><!-- CACHED -->

<br>
                        <div class="cont_dynamic_button button_header_3" >
            
            <a href="/advertise"  >Advertise with us</a>
        </div><!-- CACHED -->
<br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
    
    
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_3bc443dd-95c1-49fc-bcb6-a4b52c6d93c7">
                    <ul class="menu_1">
<li class="home sezione_151 index">
<a  href="https://www.tyronecourier.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_310 sezione">
<a  href="https://www.tyronecourier.co.uk/section/310/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_315 sezione">
<a  href="https://www.tyronecourier.co.uk/section/315/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_311 sezione">
<a  href="https://www.tyronecourier.co.uk/section/311/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_458 sezione">
<a  href="https://www.tyronecourier.co.uk/section/458/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_459 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_318 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_321 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="photos sezione_350 sezione">
<a  href="https://www.tyronecourier.co.uk/section/350/photos"  ><span>Photos</span></a>
</li>
<li class="book-an-ad sezione_640 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_641 sezione">
<a rel="nofollow" href="http://www.dipintosales.co.uk/TyroneCourier" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_642 sezione">
<a  href="http://www.tyronecourier.co.uk/section/461/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles attivo sezione_643 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_733 sezione">
<a  href="https://www.tyronecourier.co.uk/section/733/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_745 sezione">
<a  href="https://www.tyronecourier.co.uk/section/745/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_3bc443dd95c149fcbcb6a4b52c6d93c7 = undefined;
                            
                            $('#box_3bc443dd-95c1-49fc-bcb6-a4b52c6d93c7 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_3bc443dd95c149fcbcb6a4b52c6d93c7 != 'undefined') {
                                    $('#box_3bc443dd-95c1-49fc-bcb6-a4b52c6d93c7 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_3bc443dd95c149fcbcb6a4b52c6d93c7.code);
                                    incrementAdvImpression(bannerbox_3bc443dd95c149fcbcb6a4b52c6d93c7.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-6622bbd4-becd-4287-bedb-8cae7f15944a" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-6622bbd4-becd-4287-bedb-8cae7f15944a" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-6622bbd4-becd-4287-bedb-8cae7f15944a"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-6622bbd4-becd-4287-bedb-8cae7f15944a');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-6622bbd4-becd-4287-bedb-8cae7f15944a').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-6622bbd4-becd-4287-bedb-8cae7f15944a').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
    
    
        
                    <div class="menu vc_menu_header" id="box_a7e5a3b1-5113-4c8e-8e50-246a4d964b15">
                    <ul class="menu_1">
<li class="home sezione_151 index">
<a  href="https://www.tyronecourier.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_310 sezione">
<a  href="https://www.tyronecourier.co.uk/section/310/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_315 sezione">
<a  href="https://www.tyronecourier.co.uk/section/315/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_311 sezione">
<a  href="https://www.tyronecourier.co.uk/section/311/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_458 sezione">
<a  href="https://www.tyronecourier.co.uk/section/458/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_459 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_318 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_321 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="photos sezione_350 sezione">
<a  href="https://www.tyronecourier.co.uk/section/350/photos"  ><span>Photos</span></a>
</li>
<li class="other-titles attivo sezione_643 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_733 sezione">
<a  href="https://www.tyronecourier.co.uk/section/733/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_745 sezione">
<a  href="https://www.tyronecourier.co.uk/section/745/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_a7e5a3b151134c8e8e50246a4d964b15 = undefined;
                            
                            $('#box_a7e5a3b1-5113-4c8e-8e50-246a4d964b15 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_a7e5a3b151134c8e8e50246a4d964b15 != 'undefined') {
                                    $('#box_a7e5a3b1-5113-4c8e-8e50-246a4d964b15 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_a7e5a3b151134c8e8e50246a4d964b15.code);
                                    incrementAdvImpression(bannerbox_a7e5a3b151134c8e8e50246a4d964b15.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                


    <div class="col-xs-12 vc_article_body_title vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">NICHOLA DALY: Knock-on impact of COVID will be felt on businesses for a long time</h1>
    </div>  


                <div class="spacer t_20"></div>
                


    <div class="col-xs-12 vc_article_body_subtitle vc_article">
    
    </div>  


            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            


    <div class="vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_349df6d0-d8dd-4b2d-afa9-265fb0c61910">                
            <meta itemprop="thumbnailUrl" content="https://www.tyronecourier.co.uk/resizer/670/-1/true/1611052530427.jpg--nichola_daly__knock_on_impact_of_covid_will_be_felt_on_businesses_for_a_long_time.jpg?1611052530000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="NICHOLA DALY: Knock-on impact of COVID will be felt on businesses for a long time" src="resizer/670/-1/true/1611052530427.jpg--nichola_daly__knock_on_impact_of_covid_will_be_felt_on_businesses_for_a_long_time.jpg?1611052530000" alt="NICHOLA DALY: Knock-on impact of COVID will be felt on businesses for a long time"  width="670" />
                        
                    </div>
                </div>
    </div>  


        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Nichola Daly" src="resizer/100/100/true/1611052547555.jpg--.jpg?1611052548000" alt="Nichola Daly" height="100" width="100" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Nichola Daly</p></div>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">Daly Recruitment</p></div>
                
    </div>  


                
                <div id="box_authors_1de7c88b-4816-40b5-bb13-ab16955ecd9f" >
      <div class="cont_author_information col-xs-12 text-center vc_article_body_author_share">
        <div class="group">
      <div class="hori_group"><div class="author_information"></div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    <p itemprop="datePublished" class="data_articolo data">Tuesday 19 January 2021 15:00</p>
    </div>  


            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            





            


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>SURREAL is the only word that can be used to describe the last 10 months.</p> 
<p>As everyone has adapted to the new world of COVID-19 restrictions since March, no one could have anticipated that we would still be in the position that we are currently in, almost one year later.</p> 
<p>We are now adapting to a new way of life; we have stopped and started so many times throughout those months due to this ever-evolving devastating pandemic. But sudden and recurring closures and re-openings have brought many businesses to a complete halt; many into debt; and many questioning how much longer they can continue to survive in this climate – myself included.</p> 
<p>Managing a business has its challenges in normal times but navigating it through a global pandemic &amp; lockdowns has, without doubt, been very challenging. Although from my own point of view, it has equally enabled a time of huge personal development.</p> 
<p>While many businesses have been able to adapt and innovate to generate alternative revenue streams at this time, many have had no other and, regrettably, some have been unable to do so. I admire and love to hear and read these stories – adaptability and resilience is what the world of hospitality is renowned for.</p> 
<p>The hospitality sector is evident of innovations with many restaurants offering take away or ‘cook at home’ options which appears to have been a huge success for many. Like any successful idea, with more competition coming to the market, it dilutes the demand and means restaurants etc. are regularly changing their offerings to stimulate further demand.</p> 
<p>It’s a tough market and, let's not forget, many people in this current climate are unable to financially afford dining out or ordering in luxuries. Each opportunity presents its own challenge, and I wish the best of luck to all who continue adapt and evolve - if you can support these businesses, please do.</p> 
<p>While Government support is available to businesses, the longer it continues I'm left asking if it is enough to enable businesses to survive in the long term? Furlough for example, which many believe is the lifeline to saving jobs and businesses, is not the reality for many. Furlough still presents an additional cost to the employer with paying pension, national insurance and holiday contributions.</p> 
<p>While this may appear minimal, any cost when there is no revenue coming in is significant. The additional financial support that has been provided is not sufficient to cover many overheads that businesses have to occur on a monthly basis.</p> 
<p>Based on this, and without additional support coming from the government, it would be naive not to expect further jobs losses in the coming months as businesses run low on funds to meet the costs still presented. Large or small, continued costs without sufficient support is unsustainable. Couple that with the uncertainty of reopening timescales, ever changing restrictions, and lack of clarity in strategy, it could get worse before it gets better.</p> 
<p>With the news reported at the weekend that many sectors are now facing a potential reopening date of March/April, this will bring heightened uncertainty to many who had high hopes for 2021 beginning our recovery. In my own personal opinion, formed by talking to numerous businesses and strategists, it seems very clear that it will be the second half of the year before we will see any turnaround as more of the vaccine is rolled out.</p> 
<p>In fact, the Danske Bank Quarterly Sectoral forecast published last week has predicted it will be a number of years before we witness a return to pre COVID-19 trade levels. What we are certain of is this knock-on impact which will be felt for a long time - we can only but hope for an expedient roll out of the vaccine so we can begin to rebuild and return to the world we once knew, and that itself will mean different things to us all!</p> 
<p>As a community we all have a part to play in getting this virus under control. Adhering to the guidelines, and acting responsibly is little to ask of us, so we can avoid unnecessary pressure to an already overstretched NHS, devastating personal loss to families, and uncertain economic future. I, like all of us, am grateful for all of the work that the NHS and key workers have done over the past 10 months. Continuing to do our part now places less strain on the health service and enable them to focus on a quicker delivery of the vaccine.</p> 
<p>With so much uncertainty, it is difficult not to feel overwhelmed. But as we all work towards brighter days ahead both personally and professionally, cooperation, adaptability and resilience is key.</p> 
<p>Please stay safe, stay at home, and support local businesses as and where you can.</p> 
<p><br /><strong>Nichola Daly</strong></p> 
<p><strong>Director / Owner of Daly Recruitment – Hospitality Management</strong></p> 
<p><strong>Web: <a href="http://www.DalyRecruitment.com">www.DalyRecruitment.com</a></strong></p> 
<p><strong>Connect with me on LinkedIn: Nichola Daly or Daly Recruitment</strong></p> 
<p><strong>Twitter / Instagram: @DalyRecruitment</strong></p>
                  </div>
    </div>  


        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share col-md-6 vc_article_body_share vc_article">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_mailto" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 12840 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        <div data-render="true"  class="bannervcms banner_taboola_below_thumbnails  null" format="taboola_below_thumbnails" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(505);</script>
</div>
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form name="" method="post" action="/news/2021/01/19/news/nichola-daly-knock-on-impact-of-covid-will-be-felt-on-businesses-for-a-long-time-12840/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="12840" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_cc6fdb13-118a-4106-9148-801459842143\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"news/2020/12/03/news/new-business-park-in-moy-12155/\"><img alt=\"NEW business park in Moy\" title=\"NEW business park in Moy\" src=\"https://www.tyronecourier.co.uk/resizer/258/172/true/1606986943314.jpg--.jpg?1606986946000\" /><\/a><\/div><p class=\"data\">03 Dec 2020<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"news/2020/12/03/news/new-business-park-in-moy-12155/\">NEW business park in Moy<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"home/2020/11/24/news/buy-a-bauble-for-those-in-need-this-christmas-12043/\"><img alt=\"&lsquo;Buy a bauble&rsquo; for those in need this Christmas\" title=\"&lsquo;Buy a bauble&rsquo; for those in need this Christmas\" src=\"https://www.tyronecourier.co.uk/resizer/258/172/true/1606221991039.jpg--.jpg?1606221991000\" /><\/a><\/div><p class=\"data\">24 Nov 2020<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"home/2020/11/24/news/buy-a-bauble-for-those-in-need-this-christmas-12043/\">\u2018Buy a bauble\u2019 for those in need this Christmas<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"home/2020/11/24/news/business-backlash-12041/\"><img alt=\"Business backlash!\" title=\"Business backlash!\" src=\"https://www.tyronecourier.co.uk/resizer/258/172/true/1606218688500.jpg--.jpg?1606218693000\" /><\/a><\/div><p class=\"data\">24 Nov 2020<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"home/2020/11/24/news/business-backlash-12041/\">Business backlash!<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_cc6fdb13-118a-4106-9148-801459842143').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        <div data-render="true"  class="bannervcms banner_mpu1  null" format="mpu1" ><a rel="nofollow" href="https://www.ulstergazette.co.uk/clickhere.jsp?id=526&mode=adv&l=https%3A%2F%2Fad.doubleclick.net%2Fddm%2Fclk%2F486069893%3B293069038%3Bc%3Fhttps%3A%2F%2Fwww.colerainechronicle.co.uk%2Fnews%2F2021%2F01%2F15%2Fnews%2Ftheres-light-at-the-end-of-the-tunnel-but-for-now-embrace-lockdown-life-12756%2F"  onclick="window.open(this.href); return false;"  ><img src='upload/1610702160542.gif' alt='' /><script type="text/javascript">incrementAdvImpression(526);</script>
</a></div>
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_7fafa139-2e0e-408f-9395-896071cf6729">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo   pos1 gallery news Ballymena Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/news/2021/01/19/gallery/swann-in-new-stay-home-if-you-have-covid-symptoms-plea-12862/"><img alt="Swann in new 'stay home' if you have Covid symptoms plea" title="Swann in new 'stay home' if you have Covid symptoms plea" src="https://www.tyronecourier.co.uk/resizer/120/80/true/GN4_DAT_3587626.jpg--.jpg?1611067808000" /></a></div>
                                    </div><p class="titolo"><a href="/news/2021/01/19/gallery/swann-in-new-stay-home-if-you-have-covid-symptoms-plea-12862/">Swann in new 'stay home' if you have Covid symptoms plea</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_tyrone-courier   pos2 articolo sport Tyrone Courier">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/sport/2021/01/19/news/cookstown-100-postponed-until-september-12861/"><img alt="Cookstown 100 postponed until September" title="Cookstown 100 postponed until September" src="https://www.tyronecourier.co.uk/resizer/120/80/true/1611065943339.jpg--.jpg?1611065943000" /></a></div>
                                    </div><p class="titolo"><a href="/sport/2021/01/19/news/cookstown-100-postponed-until-september-12861/">Cookstown 100 postponed until September</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_tyrone-courier   pos3 gallery motorsports Tyrone Courier">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/motor-sports/2021/01/18/gallery/dawson-targets-junior-supersport-title-12812/"><img alt="Dawson targets Junior Supersport title" title="Dawson targets Junior Supersport title" src="https://www.tyronecourier.co.uk/resizer/120/80/true/GN4_DAT_3585905.jpg--.jpg?1610965738000" /></a></div>
                                    </div><p class="titolo"><a href="/motor-sports/2021/01/18/gallery/dawson-targets-junior-supersport-title-12812/">Dawson targets Junior Supersport title</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_tyrone-courier   pos4 articolo gaa Tyrone Courier">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/gaa/2021/01/16/news/coney-calls-time-12762/"><img alt="Coney calls time" title="Coney calls time" src="https://www.tyronecourier.co.uk/resizer/120/80/true/1610704675880.jpg--.jpg?1610704677000" /></a></div>
                                    </div><p class="titolo"><a href="/gaa/2021/01/16/news/coney-calls-time-12762/">Coney calls time</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_tyrone-courier   pos5 gallery football Tyrone Courier">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/football/2021/01/15/gallery/swifts-swoop-on-mallards-12760/"><img alt="Swifts swoop on Mallards" title="Swifts swoop on Mallards" src="https://www.tyronecourier.co.uk/resizer/120/80/true/1610704269995.jpg--.jpg?1610704270000" /></a></div>
                                    </div><p class="titolo"><a href="/football/2021/01/15/gallery/swifts-swoop-on-mallards-12760/">Swifts swoop on Mallards</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_tyrone-courier   pos6 gallery other Tyrone Courier">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/other/2021/01/11/gallery/meeke-halted-by-freak-blaze-12643/"><img alt="Meeke halted by freak blaze" title="Meeke halted by freak blaze" src="https://www.tyronecourier.co.uk/resizer/120/80/true/GN4_DAT_3579552.jpg--.jpg?1610367934000" /></a></div>
                                    </div><p class="titolo"><a href="/other/2021/01/11/gallery/meeke-halted-by-freak-blaze-12643/">Meeke halted by freak blaze</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_tyrone-courier   pos7 gallery rugby Tyrone Courier">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/rugby/2021/01/05/gallery/rugby-pals-enjoying-life-as-bootleggers-in-the-us-12505/"><img alt="Rugby pals enjoying life as 'bootleggers' in the US" title="Rugby pals enjoying life as 'bootleggers' in the US" src="https://www.tyronecourier.co.uk/resizer/120/80/true/GN4_DAT_3571888.jpg--.jpg?1609854587000" /></a></div>
                                    </div><p class="titolo"><a href="/rugby/2021/01/05/gallery/rugby-pals-enjoying-life-as-bootleggers-in-the-us-12505/">Rugby pals enjoying life as 'bootleggers' in the US</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_tyrone-courier   pos8 gallery golf Tyrone Courier">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/golf/2020/12/24/gallery/team-latte-prove-too-strong-12411/"><img alt="Team Latte prove too strong" title="Team Latte prove too strong" src="https://www.tyronecourier.co.uk/resizer/120/80/true/GN4_DAT_3556555.jpg--.jpg?1608721129000" /></a></div>
                                    </div><p class="titolo"><a href="/golf/2020/12/24/gallery/team-latte-prove-too-strong-12411/">Team Latte prove too strong</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_tyrone-courier   pos9 gallery athletics Tyrone Courier">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="/athletics/2020/02/25/gallery/busy-week-for-eagles-8216/"><img alt="Busy week for Eagles" title="Busy week for Eagles" src="https://www.tyronecourier.co.uk/resizer/120/80/true/GN4_DAT_2762960.jpg--.jpg?1582622778000" /></a></div>
                                    </div><p class="titolo"><a href="/athletics/2020/02/25/gallery/busy-week-for-eagles-8216/">Busy week for Eagles</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_7fafa139-2e0e-408f-9395-896071cf6729.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:1 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="81d6a1e8-cd77-47eb-9c6c-bcef2a6a6d30"></div>


<div class="vc_most_read">
    

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Tyrone Courier vc_section_news vc_macro_section_tyrone-courier news articolo cms_article "
           id="box_8fbcdf8e-a8e1-4f3c-b0db-128e05dca92d"  articleid="12853"  vcpos="2001"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2021/01/19/news/the-funeral-takes-place-today-tuesday-of-a-well-known-and-highly-respected-young-dungannon-man-who-died-in-a-tragic-quarry-accident-12853/"><img class="lazy" alt="THE funeral takes place today, Tuesday, of a well-known and highly respected young Dungannon man who died in a tragic quarry accident." title="THE funeral takes place today, Tuesday, of a well-known and highly respected young Dungannon man who died in a tragic quarry accident." data-original="https://www.tyronecourier.co.uk/resizer/81/57/true/1611057616605.jpg--.jpg?1611057616000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2021/01/19/news/the-funeral-takes-place-today-tuesday-of-a-well-known-and-highly-respected-young-dungannon-man-who-died-in-a-tragic-quarry-accident-12853/">THE funeral takes place today, Tuesday, of a well-known and highly respected young Dungannon man who died in a tragic quarry accident.</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Ballymena Guardian vc_section_news vc_macro_section_ballymena-guardian news video cms_article "
           id="box_e0823734-e0ac-4ae9-8fb1-e241d16009d8"  articleid="12647"  vcpos="2002"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="news/2021/01/11/video/shock-footage-of-dangerous-rail-behaviour-released-12647/"><img class="lazy" alt="Shock footage of dangerous rail behaviour released" title="Shock footage of dangerous rail behaviour released" data-original="https://www.tyronecourier.co.uk/resizer/81/57/true/cf9e804666738b5ec6fdd2afe6019139.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="news/2021/01/11/video/shock-footage-of-dangerous-rail-behaviour-released-12647/">Shock footage of dangerous rail behaviour released</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Tyrone Courier vc_section_motors vc_macro_section_tyrone-courier motors gallery cms_article "
           id="box_31a94031-c58f-46ea-a0b8-a85603ea3f51"  articleid="12650"  vcpos="2003"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="motors/2021/01/12/gallery/alfa-romeo-tonale-wins-the-popular-vote-12650/"><img class="lazy" alt="ALFA ROMEO TONALE WINS THE POPULAR VOTE" title="ALFA ROMEO TONALE WINS THE POPULAR VOTE" data-original="https://www.tyronecourier.co.uk/resizer/81/57/true/1610384288575.jpg--.jpg?1610384295000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="motors/2021/01/12/gallery/alfa-romeo-tonale-wins-the-popular-vote-12650/">ALFA ROMEO TONALE WINS THE POPULAR VOTE</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Tyrone Courier vc_section_motors vc_macro_section_tyrone-courier motors articolo cms_article "
           id="box_8e01c323-2ed6-4d9a-93e5-97c74826000a"  articleid="12636"  vcpos="2004"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="motors/2021/01/11/news/ssangyong-rexton-best-value-4x4-for-fourth-consecutive-year-12636/"><img class="lazy" alt="SSANGYONG REXTON &lsquo;BEST VALUE 4x4&rsquo; FOR FOURTH CONSECUTIVE YEAR" title="SSANGYONG REXTON &lsquo;BEST VALUE 4x4&rsquo; FOR FOURTH CONSECUTIVE YEAR" data-original="https://www.tyronecourier.co.uk/resizer/81/57/true/1610360222549.jpg--.jpg?1610360224000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="motors/2021/01/11/news/ssangyong-rexton-best-value-4x4-for-fourth-consecutive-year-12636/">‘BEST VALUE 4x4’ FOR FOURTH CONSECUTIVE YEAR</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    

</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated-rr box_0305d39f-638d-43ff-b9b4-b4a3d9afccf0\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"news/2020/12/03/news/new-business-park-in-moy-12155/\"><img alt=\"NEW business park in Moy\" title=\"NEW business park in Moy\" src=\"https://www.tyronecourier.co.uk/resizer/258/172/true/1606986943314.jpg--.jpg?1606986946000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"news/2020/12/03/news/new-business-park-in-moy-12155/\">NEW business park in Moy<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_0305d39f-638d-43ff-b9b4-b4a3d9afccf0').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.tyronecourier.co.uk/css/tyronecourier_footer_css.jsp?v=1529506318000" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://en-gb.facebook.com/ulstergazette/"  target="_blank">
              <img src="upload/1529328949385.jpg" alt="1529328949385" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/ulstergazette?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"  target="_blank">
              <img src="upload/1529331339992.png" alt="1529331339992" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
              <img src="upload/1529331033000.png" alt="1529331033000" title="">
              </a>
        </div><!-- CACHED -->

        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.tyronecon.co.uk/userUpload/tyrone2.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
    
    
        
                    <div class="menu vc_menu_footer null" id="box_1050d8ea-3a7c-472a-95c2-6cc23784eb06">
                    <ul class="menu_1">
<li class="contact sezione_668 ">
<a  href="https://www.tyronecourier.co.uk/section/668/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_707 ">
<a  href="https://www.tyronecourier.co.uk/section/707/158/careers707"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
</ul>

                    </div>
    
        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>Tyrone Courier</p>
        <p>58 Scotch Street, Dungannon</p>
        <p>BT70 1BD</p>
        <p>Tel: 028 8772 2271</p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script type="text/javascript" src="https://www.tyronecourier.co.uk/js/jquery.sharrre.min.js?v=1501247170000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.tyronecourier.co.uk/js/confirm/jquery.confirm.css?v=1501247170000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.tyronecourier.co.uk/js/fancybox/source/jquery.fancybox.css?v=1501247170000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=12840" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('adc69924-6c4d-474e-a0d3-3015c2d37c4f');
    $('#81d6a1e8-cd77-47eb-9c6c-bcef2a6a6d30').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#81d6a1e8-cd77-47eb-9c6c-bcef2a6a6d30 .label_tab_1').bind('click loadFirst',function(){
        $('#81d6a1e8-cd77-47eb-9c6c-bcef2a6a6d30 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.adc69924-6c4d-474e-a0d3-3015c2d37c4f').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#81d6a1e8-cd77-47eb-9c6c-bcef2a6a6d30 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html> 